Bienvenue sur OnEnAGros!, le forum sélectionné selon l’acidité. !

Lisez la charte du forum avant de commencer à participer. Si vous êtes nouveau, une présentation est toujours appréciée afin de mieux se connaître !


Croustillant
Hors ligne

Je ne sais pas si c'est bien l'endroit où signaler ça mais j'ai ce curieux effet d'affichage dans IE7...

Chef de Clan
Hors ligne

Depuis levteps qu'on le dit: IE c'est caca!

Croustillant
Hors ligne
ankh a écrit :

Depuis levteps qu'on le dit: IE c'est caca!

Oui, merci, ça faisait longtemps que je l'avais pas lue, elle est toujours aussi marrante, mais bon comme je la connaissais c'était pas la peine de te déranger pour si peu. :|
Pour info FF chez moi est d'une lenteur crasse. Le plus rapide (et le plus stable) est Chrome, mais il supporte mal la saisie de texte dans des champs tels que celui-ci (je suppose que le problème est en fait l'interaction entre IE et ma vieille CG pour laquelle il n'y a plus de pilote depuis 2002). En fait, avant même que je commence à saisir du texte, j'ai déjà droit à ce genre de joyeusetés...
Je suppose qu'IE8 est un peu moins crapoteux, mais problème, ma config ne supporte pas sa présence (tous les menus, toutes les barres d'outils deviennent noirs au bout d'un temps plus ou moins long, et ceux à qui c'est arrivé savent comme moi que le remède est pire que le mal, donc désinstallation obligégatoire.
...Sinon, à part dauber IE, pas de solution...?

Chevalier Haut de Coiffe
Hors ligne

Revenir au thème d'avant ? Si ça ne te faisais pas ça avant sur le forum, tu peux toujours revenir au thème précédent (même s'il était moins beau) :

Tu cliques sur « Profil » en haut du forum, tu vas dans « Affichage » dans la liste à gauche, et tu choisis un autre "Style"... Ça ne te coûte rien d'essayer...

Croustillant
Hors ligne
Westminster a écrit :

Ça ne te coûte rien d'essayer...

En fait je n'ai rien changé du tout à ma config, et je n'ai ce problème-là qu'avec ce forum-ci (je ne l'avais pas avec http://onenagros.free.fr/). J'ai d'autres problèmes sur d'autres forums, mais pas celui-là spécifiquement...
Merci de t'être penché sur mon problème. :)

Chevalier Haut de Coiffe
Hors ligne

Je comprend pas... si t'as ce problème là qu'avec ce forum-ci, pourquoi tu ne reviens pas au thème de onenagros.free.fr, comme je te l'ai conseillé ?

Grand Enchanteur de l'Ouest
Hors ligne

Je viens de vérifier la validité du code, parfaitement valide W3C pour le HTML, valide pour le CSS3 si on ne tient pas compte des préfixes pour certains navigateurs. Donc comme dit plus haut, ça vient d'Internet Explorer qui comme toujours a une décennie de retards sur les normes internationales. J'avais prévenu que ça risquait d'arriver, et comme je n'ai pas IE je ne peux pas reproduire le problème et encore moins le corriger... Si quelqu'un a le temps et les connaissances pour corriger ça, il peut transmettre la correction, mais dans l'immédiat... Rien à faire :/

Croustillant
Hors ligne
Westminster a écrit :

Je comprend pas... si t'as ce problème là qu'avec ce forum-ci, pourquoi tu ne reviens pas au thème de onenagros.free.fr, comme je te l'ai conseillé ?

Excuse, j'avais zappé ça. J'ai tenté, mais je ne vois pas comment s'appelait le thème d'avant, je suppose que c'est Kaamelott ? En tout cas j'essaie...
Bon, maintenant, je clique "Prévisualisation", et...

...taaataaam...

...et ça marche pas mieux. :/

Askelon a écrit :

dans l'immédiat... Rien à faire :/

Bah. Si c'est ce que 2011 doit m'apporter de pire, je pense que je peux faire avec... ;)

Grand Enchanteur de l'Ouest
Hors ligne

L'ancien forum était une très vieille version de Fluxbb, le logiciel que nous appelons «forum» ; lors du changement d'hébergeur, nous avons aussi changé de version du logiciel, pour passer sur la version la plus récente ; le thème «Kaamelott» est une adaptation du thème par défaut du forum, «Air», et «Kaamelott_nowel» est juste le même thème avec un fond d'écran Noël.

Donc, le problème vient du fait qu'Internet Explorer n'est pas capable d'afficher correctement le thème, ce qui en soi n'est pas surprenant puisqu'IE est de toute façon un navigateur totalement obsolète toutes versions confondues. Maintenant, c'est quand même ennuyant qu'il y ait un problème d'affichage, et encore plus de ne pas pouvoir le régler, mais bon... :/ Si un jour j'ai accès à une machine sous Windows, je tâcherai de voir ce que je peux faire, mais ce n'est pas pour tout de suite j'en ai bien peur.

Croustillant
Hors ligne

J'ai trouvé un genre de parade : dans le champ de prévisualisation, je copie-colle plusieurs fois mon post, car seule la première occurrence est caviardée par le "Répondre".
Merci quand même de t'être cassé la nénette pour une seule malheureuse réclamation. :)

Pied de page des forums

Propulsé par FluxBB